GX160 shuts off after taking off...problems

spiderjoe

Member
GX160. ..650 bore carb. Slow jet is .024...039 main jet.Billet flywheel with 8° adv.timing,Billet con.rod,18 # valve springs, mikuni pulse fuel pump.Tapped into top part of valve cover. Candy cane type header, high flow k+n type air filter.no fuel filter installed at this point.Carb.is very tight..gaskets installed correctly..no cracks in plastic spacer..all fuel/pulse lines short and clamped.Coil air gap is .050..per tech guy at ARC..said its the sweet spot..for their new flywheel (with built in adv.timing)
Question is this
Kart starts instantly. .idles well..has plenty of power on the stand..after a few minutes and it heats up, it will rev up run, some and then Dies when you hit the gas! Valves are set at .006 intake. .008 exhaust.. It will start up again instantly..run some more..then dies again..has fresh 87 octane gas...got me STUMPED! !
HELP!! lol
 
What have you done so far to try to diagnose this issue?

After its warm your choke is wide open, yes? What happens if its partially closed?

Does the engine slowly die or just cut out abruptly?

Is the carb clean?

What plug are you using? And what does the plug look like when you pull it out?

Where is the fuel pump located? Have you checked for flow while the engine is running?

When you say the carb is "very tight", what do you mean? It is possible to over tighten and cause a leak. Have you sprayed the carb area while the engine is running to check for leaks?
 
try changing jets.. box stocks are around .036 high .025 low... I want to think your close but if its dying... does it dye when you first give it gas or as rpm come up... (around 3,000ish) also try the choke!!! if it runs better part closed your jets are too small if it gets worse jets are too big...
 
Sparkplug is Autolite AR 391OX race plug..plug condition..semi black but not real bad..fuel pump is mounted on Top Plate. It has stock cam.I will try it tonight with choke on/off 1/2 way.etc..see what happens. By tight I mean the carb not loose ive tightened it well but not crazy tight. Ive cleaned the carb thoroughly twice.
I can get it to run if I turn the fuel mix.screw damn near all the way out.
It did run better at 1/2 choke for a while,i seem to remember!!..
 
This being a GX160 Honda I assume. The first thing I would check is the Oring at the base of the plastic pilot jet. Easily and often damaged. You did not use an advanced key with the advanced flywheel did you?
 
No ..stock key used ..re: o-ring you mean the slow jet?

The pilot jet is the black plastic jet pressed into the carb body below the idle adjustment screw. On a honda it is all plastic no brass insert. It has a small Oring at the base that is easily torn when installed. Lightly lubricate it when putting it in.
 
Have you measured the timing, GX160's came stock 25* GX200 was 20* I think the ARC wheel is at 32* for the clone, I wonder where they end up on the Honda. It may be just the same because it is the flywheel that is broached different not the crank. I would be interested where it measures though. It does not make any difference for your problem.
 
Sparkplug is Autolite AR 391OX race plug..plug condition..semi black but not real bad..fuel pump is mounted on Top Plate. It has stock cam.I will try it tonight with choke on/off 1/2 way.etc..see what happens. By tight I mean the carb not loose ive tightened it well but not crazy tight. Ive cleaned the carb thoroughly twice.
I can get it to run if I turn the fuel mix.screw damn near all the way out.
It did run better at 1/2 choke for a while,i seem to remember!!..

theres part of the problem, put a bigger low speed idle jet in it and turn the mixture screw back in to where its about 2 1/2 turns out. You have a .650 bore carb instead of the .575 bore that came with the honda gx160's. thats alot bigger bore of a carb, your problem is definately with the jetting
 
GX160. ..650 bore carb. Slow jet is .024...039 main jet.Billet flywheel with 8° adv.timing,Billet con.rod,18 # valve springs, mikuni pulse fuel pump.Tapped into top part of valve cover. Candy cane type header, high flow k+n type air filter.no fuel filter installed at this point.Carb.is very tight..gaskets installed correctly..no cracks in plastic spacer..all fuel/pulse lines short and clamped.Coil air gap is .050..per tech guy at ARC..said its the sweet spot..for their new flywheel (with built in adv.timing)
Question is this
Kart starts instantly. .idles well..has plenty of power on the stand..after a few minutes and it heats up, it will rev up run, some and then Dies when you hit the gas! Valves are set at .006 intake. .008 exhaust.. It will start up again instantly..run some more..then dies again..has fresh 87 octane gas...got me STUMPED! !
HELP!! lol

lash should be .002 intake and .003 exhaust, too much lash for sure if you set it at those specs when engine is cold
 
ok I will reset valves to .002 intake and .003 and as far as the slow jet..i have in it a .024, what should I go up to .026? .028?..
 
Is that a Keihin carb? As the Honda Gx160 was equipped with a carb that has a bore of .525 that seems like a massive increase in bore size, you didn't break through a circuit did you?
 
not sure on carb.manufac. bought on Ebay from B M karting. Didn't break through anything that I know of just put it on..Might throw the stock carb.back on to see what happens..
 
what size slow jet ? .026 .028 ??

Didnt see the part that you have a .024 low jet, maybe leave that one in it or move up to a .026. Talk to Youngengines about the jetting for the carb your using, he can point you in the right direction as he experiments alot with that stuff. Im sure barry can get you sorted out
 
Have you looked at the cylinder head on this engine?

The GX160 first came out as a 5.3 HP and it had tiny ports and small valves, Then came the GX160K1 which had larger ports and valves and then variations after that. You may have an early head and you have a massive carb bolted to it, have you tried the stock carb yet? measure the size of your intake and exhaust ports, let us know.
 
Back
Top