Ineedspeed

ExhaustedDave

New member
I just recently ran my first race at Millbridge. I ran the Clone Medium(350). And was just looking for some tips. I was about 2.5 seconds of the pace. Come to find out my header was broke in half the whole time. Could that have been the issue? I feel my kart want winding out as much as my competition. What I know right now is I was running a rear 65 , not sure what the front was. Any help would be appreciated. My next race is July 5.
 

racing promotor

Moderator
A broken header sure didn't help I'd chalk .3 up to that the other 2.2, Is lack of seat time, not knowing the gearing and tires. You need to confirm gearing for there, tires & prep. Has your kart been scaled out for you ?
 

ExhaustedDave

New member
A broken header sure didn't help I'd chalk .3 up to that the other 2.2, Is lack of seat time, not knowing the gearing and tires. You need to confirm gearing for there, tires & prep. Has your kart been scaled out for you ?
We did scale it out. And I feel I ran a good line. I understand its a momentum game along with tires and gearing.but my kart was not winding out like my competition. Thanks
 

racing promotor

Moderator
We did scale it out. And I feel I ran a good line. I understand its a momentum game along with tires and gearing.but my kart was not winding out like my competition. Thanks
When you say NOT winding out, I assume you mean not turning enough RPM, proper gearing, Tires, and maximizing momentum is the only things that will fix that.
What chassis are you racing ? What were your scale out numbers ?
 

Bumpy

Member
You've got something seriously wrong with your setup or gearing.
Post your kart make/model, scale out numbers and front end setup.
You also didn't say if you were loose or tight or ...?
What was your RPM ? 'Not winding out' is not enough info.
 
Top