Motor looses power on restarts

Has anyone had a motor randomly loose power on a restart of a race? It didn't cut off but when my son hit the gas the kart wouldn't take off. This happened twice and both times there was a pop and a flame shot out of his exhaust. I guess the third time was the charm because on the third attempt the kart took off like normal. The race timed out on the 2nd lap after it took 15 minutes for the kids to complete 1 lap so we never got to see what his motor would do throughout the race. This motor only has 8 races on it so it's fairly new.
 
If it is a plate engine then most definitely the spark plug... caution laps kills the plugs in plate engines especially if your running the 3910X plug, not the best choice for plate motors
 
That's what we were thinking too. I think it just threw us off because his motor never died and then randomly ran fine on the third attempt at a restart. The track official was standing in front of him when it first happened and he didn't hit the gas at all because he didn't want to hit him so it definitely makes sense that it was the spark plug.
 
Has anyone had a motor randomly loose power on a restart of a race? It didn't cut off but when my son hit the gas the kart wouldn't take off. This happened twice and both times there was a pop and a flame shot out of his exhaust. I guess the third time was the charm because on the third attempt the kart took off like normal. The race timed out on the 2nd lap after it took 15 minutes for the kids to complete 1 lap so we never got to see what his motor would do throughout the race. This motor only has 8 races on it so it's fairly new.
15 minutes to complete 1 lap, after 5 minutes it was time to stop the clock go red and have a pow wow the black flag was gonna start being used, then try again and use as needed.
 
15 minutes to complete 1 lap, after 5 minutes it was time to stop the clock go red and have a pow wow the black flag was gonna start being used, then try again and use as needed.
I agree! It was mainly one kid plowing through the field trying to get to the front mixed with several new kids that locked their brakes up on every restart. Both races went this way. The first one timed out after 6 laps and 20 minutes. The second race timed out after 2 laps and 20 minutes. They pulled kids off that spun 3 times but the back half couldn't stop spinning.
 
I agree! It was mainly one kid plowing through the field trying to get to the front mixed with several new kids that locked their brakes up on every restart. Both races went this way. The first one timed out after 6 laps and 20 minutes. The second race timed out after 2 laps and 20 minutes. They pulled kids off that spun 3 times but the back half couldn't stop spinning.

Sounds like Liberty Raceway Park in NC.
 

OVALTECH1

Premium User
I run the NGK -8 and -7 plugs in our plate engines much hotter plug to help it stay clean and burn up that fuel. Between that and playing with the low speed jet we took a lot of that sooting the plug up away.
 

OVALTECH1

Premium User
they are the short strap plugs so unless the box was damaged and the strap was crushed they go in as is. There is an iridium fine wire in a 5 we run as well. They cost more money but work excellent.
 

OVALTECH1

Premium User
as far as the air bleeds I bought 10 or so and number drills and opened them up a bit at a time until the lean pop was gone and left it as is. You can bump your idle up a bit to just so it’s not engaging the clutch and that helps as well.
 
Top